Xbox Online Center Forum

Wróć   Xbox Online Center Forum > Microsoft > Xbox Live

Xbox Live Xbox Live - Sony może tylko pozazdrościć!


Odpowiedz
 
Narzędzia wątku Wygląd
Stary 11-12-2014, 22:58   #1
Ronniep2k
Nowy
Ronniep2k Wkroczył na dobrą drogę
 
Zarejestrowany: Jan 2011
Posty: 3
Reputacja: 12
Domyślnie x360 problem z połączeniem z xbl / livebox

Witam. Posiadam wersje xboxa premium i łącze się z PC przez kabelek, który był tam w zestawie. Ostatni raz korzystałem z xbl kilka lat temu, kiedy wchodziła taka większa aktualizacja z nowym interfejsem; miałem wtedy innego dostawcę internetowego. Ogólnie mało się na tym znam, więc prosiłbym o tłumaczenie tego jak dziecku.

Po pierwsze kiedy tylko mam podłączony kabelek, tracę wtedy połączenie z netem na PC, tzn kiedy wchodzę w konfiguracje pisze przy dostępie do internetu 'aktywne', ale nie mogę po prostu korzystać ze skype, przeglądarki itp. Czy nawet po połączeniu tak będzie?

Drugi i największy problem, czyli konfiguracja. Próbowałem korzystać z ustawień automatycznych, zarówno w PC jak i X360, ale wtedy test nie przechodzi nawet pierwszego kroku 'sieć'.
Potem w ustawieniach TCP/IP połączenia lokalnego wpisuję kolejno :
IP : 192.168.0.1
Maska : 255.255.255.0
Brama : 192.168.0.1
W xboxie jest tak samo przy opcji automatycznej, tylko Ip różni się ostatnią liczbą.
Jeśli chodzi o DNS:
- Na pc po wpisaniu tych ustawień wyżej, nie mogę już wybrać opcji automatycznego wykrycia dns (robi się takie szare, nieaktywne), pozostawiam puste luki.
- Na x360 automatycznie wykrywa mi pierwszy: 192.168.0.1 , a drugi : 0.0.0.0
Teraz test połączenia przechodzi krok 'sieć', ale przy internet wyskakuje następujący błąd: Połączenie z internetem nie jest możliwe. Być może wystąpił problem z połączeniem. Wyłącz router lub modem, włącz go ponownie i odczekaj 30 sekund.
Oczywiście próbowałem tego, lecz nic to nie daje. Na PC nadal mam internet, ale nie mogę z niego korzystać.
Próbowałem ustawiać następujące DNS (wziąłem je z tutejszego poradnika oraz używałem tych ustawień poprzednio, kiedy działało) w komputerze ręcznie. Pierwszy : 194.204.152.34 oraz drugi : 217.98.63.164. Na xboxie nie wykryło tych ustawień automatycznie, więc ustawiłem je ręcznie, wtedy zaistniał następujący błąd : Wprowadzony serwer dns nie zamienil nazwy serwerow uslugi xbox live i witryny xbox.com

Dziś rano kontaktowałem się z polskim supportem, który polecił mi wpisanie pierwszego dns : 8.8.8.8 oraz drugi 8.8.4.4 jednak przy tych ustawieniach był ten sam błąd.

Wczoraj czatowałem też z pracownikiem microsoftu, który po krótkiej rozmowie kazał mi wyczyścić pamięć podręczną konsoli, co zrobiłem, jednak nie przyniosło rezultatu. Następnie kazał mi odłączyć i podłączyć router lub modem i wtedy sprawdzić połączenie. Jednak przy ponownym podłączeniu kabelka do PC, straciłem w nim internet i nie mogłem z Panem dalej czatować. Nie pomogło.

Jeszcze gdzieś po drodze, już sam nie pamiętam w którym miejscu przywracałem ustawienia fabryczne konsoli.
Strasznie się rozpisałem, mam nadzieję że znajdzie się ktoś, kto to ogarnie i pomoże. Bardzo proszę o pomoc
Dodam jeszcze, że od wczoraj praktycznie szukam rozwiązania w sieci/telefonicznie. Niestety nie znalazłem żadnego rozwiązania, a zazwyczaj jeśli napotykałem jakieś forum, gdzie ktoś miał ten sam problem co ja - Następnego dnia post 'okej, już nie trzeba pomocy, sam sobie poradziłem, możecie zamknąć temat'

Ostatnio edytowane przez Ronniep2k : 11-12-2014 o 23:09
Ronniep2k jest offline   Odpowiedź z Cytowaniem
Stary 12-12-2014, 16:12   #2
typfon
Fanatyk
typfon Może być z siebie dumnytypfon Może być z siebie dumnytypfon Może być z siebie dumnytypfon Może być z siebie dumnytypfon Może być z siebie dumnytypfon Może być z siebie dumnytypfon Może być z siebie dumnytypfon Może być z siebie dumny
 
typfon's Avatar
 
Zarejestrowany: Mar 2011
Miasto: Ghibalb
Posty: 831
Reputacja: 1073

Lista Osiągnięć
Old School Playaz Ten jedyny Swój! Na dobre i na złe 
Liczba Osiągnięć: 11

Domyślnie Odp: x360 problem z połączeniem z xbl / livebox

Cytat:
Napisał Ronniep2k Zobacz post
Witam. Posiadam wersje xboxa premium i łącze się z PC przez kabelek, który był tam w zestawie. Ostatni raz korzystałem z xbl kilka lat temu, kiedy wchodziła taka większa aktualizacja z nowym interfejsem; miałem wtedy innego dostawcę internetowego. Ogólnie mało się na tym znam, więc prosiłbym o tłumaczenie tego jak dziecku.

Po pierwsze kiedy tylko mam podłączony kabelek, tracę wtedy połączenie z netem na PC, tzn kiedy wchodzę w konfiguracje pisze przy dostępie do internetu 'aktywne', ale nie mogę po prostu korzystać ze skype, przeglądarki itp. Czy nawet po połączeniu tak będzie?

Drugi i największy problem, czyli konfiguracja. Próbowałem korzystać z ustawień automatycznych, zarówno w PC jak i X360, ale wtedy test nie przechodzi nawet pierwszego kroku 'sieć'.
Potem w ustawieniach TCP/IP połączenia lokalnego wpisuję kolejno :
IP : 192.168.0.1
Maska : 255.255.255.0
Brama : 192.168.0.1
W xboxie jest tak samo przy opcji automatycznej, tylko Ip różni się ostatnią liczbą.
Jeśli chodzi o DNS:
- Na pc po wpisaniu tych ustawień wyżej, nie mogę już wybrać opcji automatycznego wykrycia dns (robi się takie szare, nieaktywne), pozostawiam puste luki.
- Na x360 automatycznie wykrywa mi pierwszy: 192.168.0.1 , a drugi : 0.0.0.0
Teraz test połączenia przechodzi krok 'sieć', ale przy internet wyskakuje następujący błąd: Połączenie z internetem nie jest możliwe. Być może wystąpił problem z połączeniem. Wyłącz router lub modem, włącz go ponownie i odczekaj 30 sekund.
Oczywiście próbowałem tego, lecz nic to nie daje. Na PC nadal mam internet, ale nie mogę z niego korzystać.
Próbowałem ustawiać następujące DNS (wziąłem je z tutejszego poradnika oraz używałem tych ustawień poprzednio, kiedy działało) w komputerze ręcznie. Pierwszy : 194.204.152.34 oraz drugi : 217.98.63.164. Na xboxie nie wykryło tych ustawień automatycznie, więc ustawiłem je ręcznie, wtedy zaistniał następujący błąd : Wprowadzony serwer dns nie zamienil nazwy serwerow uslugi xbox live i witryny xbox.com

Dziś rano kontaktowałem się z polskim supportem, który polecił mi wpisanie pierwszego dns : 8.8.8.8 oraz drugi 8.8.4.4 jednak przy tych ustawieniach był ten sam błąd.

Wczoraj czatowałem też z pracownikiem microsoftu, który po krótkiej rozmowie kazał mi wyczyścić pamięć podręczną konsoli, co zrobiłem, jednak nie przyniosło rezultatu. Następnie kazał mi odłączyć i podłączyć router lub modem i wtedy sprawdzić połączenie. Jednak przy ponownym podłączeniu kabelka do PC, straciłem w nim internet i nie mogłem z Panem dalej czatować. Nie pomogło.

Jeszcze gdzieś po drodze, już sam nie pamiętam w którym miejscu przywracałem ustawienia fabryczne konsoli.
Strasznie się rozpisałem, mam nadzieję że znajdzie się ktoś, kto to ogarnie i pomoże. Bardzo proszę o pomoc
Dodam jeszcze, że od wczoraj praktycznie szukam rozwiązania w sieci/telefonicznie. Niestety nie znalazłem żadnego rozwiązania, a zazwyczaj jeśli napotykałem jakieś forum, gdzie ktoś miał ten sam problem co ja - Następnego dnia post 'okej, już nie trzeba pomocy, sam sobie poradziłem, możecie zamknąć temat'
nie jestem specem, ale dlaczego masz ip i brame na x0 ustawioną taką samą?

najprostsze zaloguj się na router zobacz jak czy nie masz czasem ustawionej filtracji po MAC adresach (bo jak masz to bez podania MAC sexboxa sie nie połączysz) - jak masz to wyłącz, przydziel jakąś pulę adresów IP (np od 192.168.0.2 do 192.168.0.10) - zapisz

na x0 zmień wszystko na automat

te DNS ustawiasz na routerze czy na urządzeniach? lepiej ustawić na routerze ten 8.8.8.8 i 8.8.4.4 - to DNS googla

zresetuj router podłącz i sprawdź czy działa

kto jest dostawca internetu?
__________________
http://bitepsiak.blogspot.de/

Krul Frume

Ostatnio edytowane przez typfon : 12-12-2014 o 16:15
typfon jest offline   Odpowiedź z Cytowaniem
Odpowiedz

  Xbox Online Center Forum > Microsoft > Xbox Live


Narzędzia wątku
Wygląd

Zasady Postowania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Wł.
UśmieszkiWł.
kod [IMG] jest Wł.
kod HTML jest Wył.

Skocz do forum


Czasy w strefie GMT +2. Teraz jest 13:18.


Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.